网络边界安全ACL基本配置

企业网络中的设备进行通信时,需要保障数据传输的安全可靠和网络的性能稳定,网络安全很重要。

访问控制列表ACL(Access Control List)可以定义一系列不同的规则,设备根据这些规则对数据包进行分类,并针对不同类型的报文进行不同的处理,从而可以实现网络访问行为的控制、限制网络流量、提高网络性能、防止网络攻击等。

一、实验目的:

  1. 掌握 ACL 的工作原理
    2.熟悉 基本ACL和高级ACL的配置
    3.掌握ACL 在企业网中的安全控制
    二、实验要求
    1、IP地址采用c类的私有地址块,第 三个 字节为自己学号后两位
    2、实验拓扑图中要表明各个设备的IP地址
    3、在路由器RTA上输入: display acl 2000 ,把截图写入 实验报告
    4、实验拓扑图和测试结果的截图写入实验报告

三、实验步骤:
1、实验拓扑图如下:

在这里插入图片描述

配置IP地址

R1

<Huawei>undo terminal monitor 
[Huawei]int g0/0/0
[Huawei-GigabitEthernet0/0/0]ip address 192.168.10.1 24
[Huawei-GigabitEthernet0/0/0]q
[Huawei]q
[Huawei]int LoopBack 0
[Huawei-LoopBack0]ip address 8.1.1.1 32

R2

<Huawei>undo terminal monitor 
[Huawei]int g0/0/0
[Huawei-GigabitEthernet0/0/0]ip address 192.168.9.1 24
[Huawei-GigabitEthernet0/0/0]q
[Huawei]int LoopBack 0
[Huawei-LoopBack0]q

R3

<Huawei>undo terminal monitor 
[Huawei]int g0/0/0
[Huawei-GigabitEthernet0/0/0]ip address 192.168.10.2 24
[Huawei-GigabitEthernet0/0/0]int g0/0/1
[Huawei-GigabitEthernet0/0/1]ip address 192.168.9.2 24
[Huawei-GigabitEthernet0/0/1]int g0/0/2
[Huawei-GigabitEthernet0/0/2]ip address 192.168.8.1 24
[Huawei-GigabitEthernet0/0/2]q
[Huawei]int LoopBack 0
[Huawei-LoopBack0]ip address 8.3.3.3 32

R4

<Huawei>undo terminal monitor 
[Huawei]int g0/0/0
[Huawei-GigabitEthernet0/0/0]ip address 192.168.8.2 24
[Huawei-GigabitEthernet0/0/0]q
[Huawei]int LoopBack 0
[Huawei-LoopBack0]ip address 8.4.4.4 32

搭建ospf网络

R1

[Huawei]ospf 1
[Huawei-ospf-1]area 0
[Huawei-ospf-1-area-0.0.0.0]network 192.168.9.0 0.0.0.255
[Huawei-ospf-1-area-0.0.0.0]network 8.1.1.1 0.0.0.0
[Huawei-ospf-1-area-0.0.0.0]dis ospf interface 

R2

[Huawei]ospf 1
[Huawei-ospf-1]area 0
[Huawei-ospf-1-area-0.0.0.0]network 192.168.9.0 0.0.0.255

R3

[Huawei-ospf-1-area-0.0.0.0]network 192.168.8.0 0.0.0.255           
 	
[Huawei-ospf-1-area-0.0.0.0]network 192.168.8.0 0.0.0.255
[Huawei-ospf-1-area-0.0.0.0]network 8.3.3.3 0.0.0.0
[Huawei-ospf-1-area-0.0.0.0]dis ospf in	
[Huawei-ospf-1-area-0.0.0.0]dis ospf interface 

R4

[Huawei]ospf 1
[Huawei-ospf-1]area 0
[Huawei-ospf-1-area-0.0.0.0]network 192.168.8.0 0.0.0.255
[Huawei-ospf-1-area-0.0.0.0]network 8.4.4.4 0.0.0.0	
[Huawei-ospf-1-area-0.0.0.0]dis ip routing-table protocol ospf

配置基本ALC控制访问

R4

[Huawei]user-interface vty 0 4
[Huawei-ui-vty0-4]authentication-mode password 
Please configure the login password (maximum length 16):2018060808
[Huawei]acl 2000	
[Huawei-acl-basic-2000]rule 5 permit source 8.1.1.1 0
[Huawei-acl-basic-2000]rule 10 deny source any
[Huawei-acl-basic-2000]q
[Huawei]user-interface vty 0 4
[Huawei-ui-vty0-4]acl 2000 inbound 
分别配置名字
[Huawei]sysname R1
[Huawei]sysname R2
[Huawei]sysname R3
[Huawei]sysname R4

在这里插入图片描述

使R3也能通

[Huawei]acl 2000	
[Huawei-acl-basic-2000]rule 8 permit source 8.3.3.3 0

在这里插入图片描述

查看

dis acl 2000

在这里插入图片描述

已标记关键词 清除标记
相关推荐
©️2020 CSDN 皮肤主题: 博客之星2020 设计师:CY__ 返回首页